Finish running

Can’t debug iOS 4.2 with iPodTouch 3G in Xcode 4.3

Posted on

This is regards to debug by Xcode 4.3 and attempting to run on an earlier device (e.g. iPhone 3G, 2G, iPod 1st gen, etc)
Solution: Remove ‘Required Device Capabilities’ in XXXX-info.plist if wanting to support devices that run armv6 (e.g. the iPhone 3G).

廣告